PDA

View Full Version : Issues with my wraparound bridge on Sunburst 245



mtmartin71
07-31-2012, 10:10 PM
Hello...new to the forum and figure I'd go to where the expertise lies. I have a PRS Sunburst 245 and noticed that a few of my strings, particularly the D string, have become "clangy" particularly when struck open. I'm wondering if it something to do with the wraparound/stop-tail bridge. Has anyone else run into this problem? Any simple solutions? FYI...I did replace the bridge with a Manlius Hot Rod '59 but still have the 5708 in the neck. I notice it on both the neck and bridge although the bridge is more pronounced. I think this is a mechanical issue and not a pickup issue.

andy474x
07-31-2012, 10:55 PM
Hi there, and welcome! I had the same problem with the high E string on my wraparound bridge a while back. After changing strings and the problem persisting, I took it to my local shop and the tech told me there was probably a bad contact of the string in the groove of either the nut or the bridge, causing that pingy vibration when the string was plucked. He filed the bridge groove out very slightly with a nut file and that fixed the problem for a while. It came back a year or so later, so I just broke down and ordered a new bridge and the problem has been gone since. Granted, it was on an SE, and the bridge is probably more prone to wear since the materials aren't as high quality, but it was just like what you're describing. I would recommend changing strings, and if that doesn't fix it, take your guitar to a shop and have them look at it, could be an easy fix for their tech to do. I do know it's annoying! I sat for hours listening to that ping and wondering if it was just me, but thankfully the tech at my shop heard it right away too.

Jimbob
08-01-2012, 06:42 PM
Just some questions, but is this a relatively new guitar for you? Have you played it for a long time before this problem began to occur? and, did you happen to go to a larger gauge string recently? The reason I ask is because the nut will usually cause the majority of these "clangy" noise problems, especially if the nut is cut for smaller gauge strings.

tfancil
08-03-2012, 06:32 AM
Another simple fix to try is to lower the bridge pickup. Since you installed hotter pickups the magnet of the new bridge pickup might be to close to your strings and messing with you natural string vibration.
tfancil