PDA

View Full Version : SE Fixed Bridge Buzzing



CantankerousCarl
02-02-2013, 08:44 PM
On my SE Semi-Hollow Soapy, getting what I can best describe as a sitar-like buzz that is quite noticeable on the high-E string.

The buzz increases as the note decays, but the notes do not sound "squashed" and decay does not seem artificially abrupt as I would expect.

I raised the bridge on that side, not much help, and then adjusted the neck for a little more relief, didn't seem to help much either.

So, now the strings are stupid high off the board at the upper frets, and it's still buzzing. I thought maybe the bridge pickup pole screw could be hitting the string, but it looks far enough away. The buzzing happens all up and down the neck on the high-E string.

I am afraid to do any more, and I am not much of a tinkerer...any suggestions or obvious things I missed?

WEDGE
02-02-2013, 08:47 PM
I am curious too as I am experiencing this a little on the SE Tremonti I just grabbed. I though it was the nut but seems to come from the bridge, and the slot looks clean.

Shawn@PRS
02-02-2013, 08:51 PM
You may have a bur that is causing the problem. Take the string out of the slot and run a Q tip through the slot. If a bur is present, the cotton will snag on it. Use a little emery cloth to smooth out the bur

]-[ @ n $ 0 |v| a T !
02-02-2013, 09:20 PM
You may have a bur that is causing the problem.

I can think of several people that would benefit from that information.

Shawn@PRS
02-02-2013, 09:49 PM
-[ @ n $ 0 |v| a T ! ;46776']I can think of several people that would benefit from that information.

I LOL'd

Rick
02-02-2013, 10:21 PM
Check the angle of the bridge. Sometimes there is a little play in the posts and the bridge rocks forward a little. This
effects the string's break angle over the bridge and causes a buzz like what you described. If the play is in the threads you can
try wrapping them with plumbers' tape so the posts fit snugger in the holes . If the bridge itself is rocking forward on the posts ,
you could try locking posts. I've had both work for me.
Hope this helps.

leeasam
02-03-2013, 12:52 AM
as noted check for burs ..Also check to see that the 10mm hex nut on the tuner is snug.

bird_droppings
02-03-2013, 02:47 PM
I have the exact same problem with my Mira. Took it to my local luthier who took a file to the bridge and very carefully filed it ever so little. This helped it but didn't make it go away. He didn't feel comfortable filing any more than he did, telling me I was probably better off with a tiny buzz than a guitar that could not be set up.

But it does bother me.

Should I buy a new bridge, or should I be filing the one I have more? Or might it be something else?

Mikegarveyblues
02-03-2013, 05:02 PM
Get a magnifying glass and have a good look at the slots on the bridge and where it leaves the bridge. If everything looks good there then check the nut. Sometimes it can seem like the bridge when it is infact the other end. Again, check the string is leaving cleanly at the tip of the nut and not part way in the slot.

grab the strin and bend it and look where the bed is. If the nut is cut properly then the bend should be right at the tip of the nut and not from within the slot.

If that checks out and you know for certain the nut and bridge are perfectly fine then check the height of the pups. Take a reading of the height and lower the pups and see if that makes a difference.

I know the op has checked the action to rule out an issue with the frets but for any others experiencing the issue check your neck relief and action to rule out minor fret buzz.

Failing that try a new string or even the next guage up.

Also check everything is securely screwed down and nothings loose.


The last two are a stab in the dark!

CantankerousCarl
02-03-2013, 08:04 PM
Thanks for all of the good info and suggestions here.

The bridge posts seemed to both have the same amount of play, so I ended up shoving an old E string between the bottom lip of the post and the top of the bridge as a shim. The sitarry buzzing disappeared. So, I guess mine is indeed caused by the bridge vibrating against the post.

I will devise something less MacGuyvery next string change...any suggestions? How should I "lock" the bridge?

andy474x
02-03-2013, 09:27 PM
I had the same problem with an older SE CU22. My local tech filed the bridge once, which helped for a while but the buzz came back. Finally broke down and got a new stoptail, and its been ok since, but I can definitely tell there's a lot of play of the stoptail bridge in the posts, which contributes to a poor break angle (as mentioned before). Then I get the SE Akesson, which came with the locking Tonepros studs and bridge, and it really does everything right. I highly recommend the locking posts to fix the break angle. The aftermarket TP bridge isn't radiused to PRS spec though, so be aware of that.

LSchefman
02-03-2013, 09:58 PM
I had a little buzz that was cured by simply snugging the grub screw used to adjust intonation against the post. It had come a little loose on the bass side, and that's what was causing the buzz inside the bridge. There's a hex wrench that comes with the guitar to do that. Don't over-tighten, just snug it.

Then check your intonation, it might need to be adjusted.

Mikegarveyblues
02-03-2013, 09:59 PM
Yup, locking studs.

Tonepros do metric nickel studs (Narrower than the stock SE ones so you'll have side to side play until locked down and - hopefully - centred!)

Schroeder also do locking studs in metric now.