Results 1 to 5 of 5

Thread: SE 30 head query?

  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    3

    SE 30 head query?

    Firstly, hello all. My name is Darren and this is my first post here.
    I recently purchased a SE30 head which I think is fantastic. But as I ve learnt how to get what I want from the amp and how to get the best from it I ve noticed something that I'm not sure if it's a fault of a design trait.
    The lead channel is much much louder than the clean. And I mean alot louder.
    For instance, if I set a flat eq on both channels, say 12 I clock. The pre amp amp gain at 9 o clock on both channels and the master vol on both channels at 12. The lead channel appears to be at least twice as loud as the clean.
    To achieve a balanced volume between the channels, I have to just about dime the clean vol, and back the lead master vol right off.
    I suspect if it is faulty it is likely to be a faulty tube. I have a couple of spare 12AX7s, and was going to swap out the clean and lead pre amp tubes for the process of elimination. But even thought the handbook indicates what tubes are where. No indication is given for the V1 and V2 positions ( usual pre amp positions).
    I ve even watched some demos on you tube, try to see the control positions along with any noticeable volume jump.

    Any help or suggestions would be greatly appreciated.
    Regards.

  2. #2
    Senior Member andy474x's Avatar
    Join Date
    May 2012
    Location
    West Michigan
    Posts
    1,131
    Hi Darren. I've got the SE 30 head and when I play mine, the clean channel actually seems to have more volume than the lead. But then again, I usually have the pre amp volume/gain pretty high on the rhythm channel, 9 oclock probably isn't producing a whole lot of volume in the preamp to start with. I suggest putting the pre amp volume at about 3 oclock on the rhythm channel, and 12 on the lead channel, and then compare, just to see what happens. If there's still a big difference, then I would start swapping tubes. I would think V1 would be the 12ax7 closest to the input jack, but I can't confirm that. Just change them one at a time and test, and if something changes you'll know which tube it was (of course, be sure to power down and let the amp cool off before changing tubes). I've heard great things about the customer service from PRS, so I bet if you email them, someone in the amp department will have some advice for you. I'll check out my head with your settings above and see what happens and let you know also.
    -I'm no expert, but it seems to work and I haven't electrocuted myself yet. Which is pretty much the standard I live by.

    SE Custom 24 25th Anniversary - SE Akesson+57/08's - SE 30 Head/Cab

  3. #3
    Junior Member
    Join Date
    Jul 2012
    Posts
    3
    Hi Andy.
    After a bit of deduction I swapped both ecc83s mounted just infront of the output transformer, which I believe to be V1 and V2, pre amp gains for clean and lead respectively. I swapped for a couple of tung sol reissue 12AX7s, both of which are brand new and balanced. Not only did it make the amp sound really muddy and thick, the volume gap was still there. Re fitted the original jj tubes. This rules out a tube problem for me.
    I took a picture of my amp settings. I ve a flat eq for the sake of removing any influences from those frequencies. With the pre amp settings and master volume settings as they appear below. The lead channel is at least twice as loud as the clean. And just a footnote. The gain level on the lead channel is minimal, but sound is already quite distorted.
    Guitar is a strat with 57/62 pickups. So def not high output.

  4. #4
    Senior Member andy474x's Avatar
    Join Date
    May 2012
    Location
    West Michigan
    Posts
    1,131
    Hmm, with those settings and you're still getting more volume out of the lead channel, you might have a problem. I put the preamp volumes and master volumes all at 12 on both channels on mine and everything was fairly even - not exactly, but within reason. I would contact PRS or have your dealer take a look at it if they're local.
    -I'm no expert, but it seems to work and I haven't electrocuted myself yet. Which is pretty much the standard I live by.

    SE Custom 24 25th Anniversary - SE Akesson+57/08's - SE 30 Head/Cab

  5. #5
    Junior Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks Andy. Will contact them later today.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •