Results 1 to 5 of 5

Thread: Problem with Grover 406c

  1. #1
    Junior Member
    Join Date
    Oct 2012
    Posts
    2

    Problem with Grover 406c

    I recently upgraded my SE custom 24 with the Grover 406c. I love them except I keep breaking the first string after light trem use. I've gone though 5 new sets after about an hours worth of play time. The strings always break at the tuner post. Has anyone else had this problem or have any recommendations?

  2. #2

  3. #3
    Get a needle file and round the edge of the hole in the tuner post a little.

    Or... go back to the PRS tuners.
    One Life

  4. #4
    Senior Member sergiodeblanc's Avatar
    Join Date
    Apr 2012
    Location
    Downers Grove Il.
    Posts
    6,373
    I have had a similar problem with the non-PRS Gotoh locking tuners that share the same basic design. I would check to make sure there are no burrs in the hole of the tuner, and if so use a jewelers file LIGHTLY to smooth things down. It is important to not over-tighten the the locking barrel so hard as to cause a crimp at the little pin that is under the barrel. Best of luck, it was an infuriating experience to snap through all those E strings.

  5. #5
    Junior Member
    Join Date
    Oct 2012
    Posts
    2
    Thanks everybody. I went ahead and lubed the nut and filed the tuner with a serrated knife sharpener. My guess is that it is similar to a file like was suggested, it seemed to work perfectly. In addition I decided to switch the E and G string tuners on the headstock. So far with a good jam session last night the E string held up. I'll keep you posted if I have additional problems.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •