Results 1 to 17 of 17

Thread: trouble with the Enter key?

  1. #1
    Senior Member RedGuitars's Avatar
    Join Date
    Apr 2012
    Location
    DFW
    Posts
    654

    trouble with the Enter key?

    Recently (upgrade to Windows 8?) I am not longer able to hit the Enter key in posts. I can't insert a carriage return/line feed, so I'm left to only run on sentence formatting. I also have a lot of problems with the Back key, I have to click on Forum to re-navigate... I think I saw a post where at least one other was experiencing these issues. Any resolution? Thanks!
    ___________
    Mike Cantrell

  2. #2
    Recovering Bass Player ]-[ @ n $ 0 |v| a T ! 's Avatar
    Join Date
    Aug 1985
    Posts
    5,144
    The vBulletin 4.X Editor is not compatible with Internet Explorer 10.

    The good news is you can change over to Standard Editer and it will work. It's only the WYSIWYG Editer that has the issue.

    The Fix (only IE10 users need this):
    Go to the top right of the forum page and click Settings. Go to the General Settings on left left side of the page (under the My Settings header). Scroll down to the Miscellaneous Options section at the bottom of the page and change from Enhanced Interface - Full WYSIWYG to Standard Editer - Extra Formatting Controls.
    One Life

  3. #3
    Senior Member RedGuitars's Avatar
    Join Date
    Apr 2012
    Location
    DFW
    Posts
    654
    Thank

    You

    Very

    Much

    That was driving me crazy!
    ___________
    Mike Cantrell

  4. #4
    Recovering Bass Player ]-[ @ n $ 0 |v| a T ! 's Avatar
    Join Date
    Aug 1985
    Posts
    5,144
    My pleasure.
    One Life

  5. #5
    Senior Member RedGuitars's Avatar
    Join Date
    Apr 2012
    Location
    DFW
    Posts
    654
    While we're on the subject of tech issues. Is anyone else having a problem with the forum back button? I hang out here and over at Vintage Rocker/Birds and Moons, but only on this site does my browser (IE10) back button get highjacked. I can right click on the back button and see a long string of spam links that basically disable the back button functionality. I have to click on the forum button to re-navigate. I don't see that problem over at VR. Anyone else? I am running Norton too.
    ___________
    Mike Cantrell

  6. #6
    Recovering Bass Player ]-[ @ n $ 0 |v| a T ! 's Avatar
    Join Date
    Aug 1985
    Posts
    5,144
    Quote Originally Posted by RedGuitars View Post
    ...my browser (IE10) back button get[s] highjacked.
    Does that still happen after changing your Editor to Standard mode?
    One Life

  7. #7
    Senior Member RedGuitars's Avatar
    Join Date
    Apr 2012
    Location
    DFW
    Posts
    654
    Not sure - will see how it goes today... Thanks!
    ___________
    Mike Cantrell

  8. #8
    Opaque John Beef's Avatar
    Join Date
    Apr 2012
    Location
    Arizona USA
    Posts
    1,855
    Windows 8 - destined to be the next Windows ME or Vista. We installed it on a laptop at home and really regret it. The laptop mostly sits unused now until I have time to reformat it AGAIN and go back to Windows 7.

    The audio is absolutely terrible, no bass, all mids and this absolutely ear-grating treble. I know it's an audio driver problem, but HP is a terrible vendor in that they rarely release drivers for new operating systems if your hardware is older than 6 or 8 months. So you're stuck with the Microsoft drivers and I mean, really, it's horrible, everything is unlistenable. Everything has this fingernails on the chalkboard type grittiness to it. That alone is enough to reject the OS entirely.

    It's difficult to find your way around to do what you want to do. If I want to run a program, why would I want to have to remember if it's on the desktop or in the metro interface? I understand they want to make a somewhat seamless user experience between phones, tablets and traditional desktops/laptops but it really makes more sense for the phones and tablets and no sense at all for desktops.

    Also, I'm not surprised to hear IE10 has compatibility issues. The hardest thing when building a website is getting the CSS right for all browsers and then also having to adjust it again just for IE, because Microsoft refuses to follow the international standards for CSS.
    The Bovine Fury <-- stream and download our album "Eleven by Twelve" for free.
    05 Custom 22 with DGT pickups ~ 07 Mira with old birds ~ 08 SE Baritone Fralin/Suhr pickups ~ 03 SE Santana

  9. #9
    Senior Member RedGuitars's Avatar
    Join Date
    Apr 2012
    Location
    DFW
    Posts
    654
    I am still having the issue today Hans, after switching to Standard mode.

    John - I know what you mean... my seven year old Win 7 PC finally bit the dust, after several upgrades/replacements (memory, hard drives, OS, etc.)... I was more or less forced to go to this new Win 8 box (although I think I still have one unused Win 7 license available). But there is certainly a learning curve... how do you easily find and launch some of the formerly easy to find apps like the calculator, or picture editor? I'm still trying to figure it all out...
    ___________
    Mike Cantrell

  10. #10
    Recovering Bass Player ]-[ @ n $ 0 |v| a T ! 's Avatar
    Join Date
    Aug 1985
    Posts
    5,144
    Quote Originally Posted by RedGuitars View Post
    I am still having the issue today Hans, after switching to Standard mode.
    Bummer. I'll have to toss this one over the fence to our site Admin (James).
    One Life

  11. #11
    Senior Member RedGuitars's Avatar
    Join Date
    Apr 2012
    Location
    DFW
    Posts
    654
    I would send you a screen shot, but the Snipping Tool is also buried somewhere deep in the bowels of Win8...
    ___________
    Mike Cantrell

  12. #12
    Senior Member vchizzle's Avatar
    Join Date
    Apr 2012
    Location
    WI
    Posts
    2,574
    Does the same thing happen with other internet browsers like google chrome or firefox?

  13. #13
    Recovering Bass Player ]-[ @ n $ 0 |v| a T ! 's Avatar
    Join Date
    Aug 1985
    Posts
    5,144
    Quote Originally Posted by vchizzle View Post
    Does the same thing happen with other internet browsers like google chrome or firefox?
    I don't have the problem on any of my Mac's (including iPhones) or my work PC which uses Firefox and Internet Explorer 8.

    I just tested IE8 (which I don't normally use) to verify.

    From what I've read, this issue is limited to IE version 10.
    One Life

  14. #14
    Geezer wilerty's Avatar
    Join Date
    Apr 2012
    Location
    Syracuse, New York
    Posts
    305
    Quote Originally Posted by ]-[ @ n $ 0 |v| a T ! View Post
    Bummer. I'll have to toss this one over the fence to our site Admin (James).
    I have the same problem and I don't have the problem on other sites. (IE10)
    Bill

    PRS Private Stock #3568
    PRS Swamp Ash Special
    Mesa Mark V combo
    Fishman Loudbox Artist

  15. #15
    Cream Crackered Mikegarveyblues's Avatar
    Join Date
    Apr 2012
    Location
    Warrington, Nr Liverpool UK
    Posts
    2,366

    Test

    Test
    IE10 Win 7

    Edit: never mind... Already in Standard Editor.

    I've tried Win 8 and hated it... Methinks i'll stick with Win 7. regarding IE10... I'm liking it so far so hopefully this issue will be resolved soon.
    Last edited by Mikegarveyblues; 04-13-2013 at 01:07 PM.
    Modified SE Bernie Marsden, Fender Strat
    Laney Lionheart L5T-112, Fender Mustang 1
    Wishing for a Blue Bernie!
    Click here for SE Bernie Marsden demo!
    Lessons, covers, backing tracks, etc...www.youtube.com/mikegarveyblues

  16. #16
    Senior Member RedGuitars's Avatar
    Join Date
    Apr 2012
    Location
    DFW
    Posts
    654
    Any new info on the back button hijack issue with Win 8/IE 10?
    ___________
    Mike Cantrell

  17. #17
    Recovering Bass Player ]-[ @ n $ 0 |v| a T ! 's Avatar
    Join Date
    Aug 1985
    Posts
    5,144
    Quote Originally Posted by RedGuitars View Post
    Any new info on the back button hijack issue with Win 8/IE 10?
    James (our Admin) is going to have to work it from here, Mike. I've done all I can do.

    We're running 4.2.0 at the moment. vBulletin coded a "fix" in 4.2.1 (released April 13th). The vB fix basically forces IE10 to work like IE9. That said, there may still be some effort required on our end if it still doesn't fix the problem. If we have customized our headinclude template- we'll will need to revert it (or manually merge in the changes) for it to work. As I said... James is the only one who can work that. I'll email him.

    More as I have it.
    One Life

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •