Results 1 to 8 of 8

Thread: cant post pics of my guitar

  1. #1
    Junior Member
    Join Date
    May 2013
    Location
    Thunder Bay Canada
    Posts
    9

    cant post pics of my guitar

    hi there....i'm trying to post images of my new PRS 245 SE, and i follow the instructions on how to post pics to the letter, but my images will not show up on my thread....is there something I'm doing wrong?

    i click on the upload photos 'hot' button, add in from my photo bucket site:



    and still all that shows up is a blue "?"....please help lol

  2. #2
    Junior Member
    Join Date
    May 2013
    Location
    Thunder Bay Canada
    Posts
    9
    yup.....just like the blue "?" thats on my previous post

  3. #3
    Senior Member sergiodeblanc's Avatar
    Join Date
    Apr 2012
    Location
    Downers Grove Il.
    Posts
    5,137
    Are you copying the URL from Photobucket?

  4. #4
    Bobble Head Moderator JMintzer's Avatar
    Join Date
    Apr 2012
    Location
    Potomac, MD
    Posts
    1,255
    I checked the link you're trying to connect to. No such page exists...


    Jamie
    ---Jamie---

    My Gear

  5. #5
    Junior Member
    Join Date
    May 2013
    Location
    Thunder Bay Canada
    Posts
    9
    yea i just copied the url from photobucket

  6. #6

  7. #7
    Senior Member veinbuster's Avatar
    Join Date
    Apr 2012
    Location
    GTA, or PA, or vacation
    Posts
    2,084
    Quote Originally Posted by Hendrixlvr View Post
    yea i just copied the url from photobucket
    Try just putting the link in as text in a reply - maybe someone can figure it out from that and get you sorted out.

  8. #8
    Bobble Head Moderator JMintzer's Avatar
    Join Date
    Apr 2012
    Location
    Potomac, MD
    Posts
    1,255
    You have to make sure the link ends in .jpg

    When I clicked on your link, I right clicked on the image and chose "open image in new window". Save that link, as it ends in ".jpg"

    Like this: {img}http://i1302.photobucket.com/albums/ag131/hendrixlvr/newrig_zpsedee0610.jpg{/img}, except you replace the { } with [ ]



    Hope this helps


    Jamie
    ---Jamie---

    My Gear

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •