Results 1 to 5 of 5

Thread: log in question

  1. #1
    Senior Member gush's Avatar
    Join Date
    Nov 2012
    Location
    washington iowa
    Posts
    502

    log in question

    Most of the time when I log in to respond or post a thread I have to log on again before I can send. Why is that???? Sometimes I lose part of my post after I log on the second time. Can I change auto save settings so it saves more frequently?

    This kind of ticks me off when it happens cause ya know I type 5 words a minute.

  2. #2
    Senior Member veinbuster's Avatar
    Join Date
    Apr 2012
    Location
    GTA, or PA, or vacation
    Posts
    2,085
    I had the same annoying problem until I checked the keep me logged in box.

  3. #3
    Senior Member jfb's Avatar
    Join Date
    Dec 2012
    Location
    O'Fallon, MO
    Posts
    4,831
    I have had a few issues posting from iPad where text would get lost if I changed tabs in my browser. I did not test this across other available browsers on iOS. I just started posting more from my laptop.
    Plank Owner

  4. #4
    Senior Member RedGuitars's Avatar
    Join Date
    Apr 2012
    Location
    DFW
    Posts
    520
    I have the same problem in my older iPad v1, on this and other forums. Just going from tab to tab sometimes doesn't retain my login info. It seems to be a recent problem, didn't used to happen.
    ___________
    Mike Cantrell

  5. #5
    DEEPER STRIATIONS markie's Avatar
    Join Date
    Apr 2012
    Posts
    2,362
    Check the little box that says "keep me logged in"
    Fanboy of the Jester (AKA) James (Previously known as 11top)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •