Results 1 to 9 of 9

Thread: Modern eagle tuning problems

  1. #1

    Modern eagle tuning problems

    I have a 2004 ME and the tuning has become very unstable. Seems like the g is a constant battle and I'm tuning between every song. It Is a stop tail model. Any suggestions?

  2. #2
    Senior Member Audie's Avatar
    Join Date
    Jan 2013
    Posts
    394
    What size strings are you using. A thicker G string or a wound G string will have trouble since you cannot intonate.

  3. #3
    Senior Member shinksma's Avatar
    Join Date
    Mar 2014
    Posts
    434
    Just to ask the obvious:

    Have you swapped strings recently? (Either Yes or No could be the cause: new strings may need to be stretched out or you just have a bad G string, and old strings might be starting to fail and the G string is going first...)

    Do you bend the G string more than the other strings?

    Have you changed string gauges recently? Have you gone up in size?

    Any other changes made to the guitar or the environment in which it resides?

    Dunno what else to ask at this point...

  4. #4
    It has 9's and was set up at the pTC for them. It was worse before the string chNge. After the change I stretched them to make sure that wasn't the issue. Still just seems off..

  5. #5
    Senior Member wardog's Avatar
    Join Date
    Mar 2013
    Location
    Canton, MI
    Posts
    583
    check the tuner. do you have slippage on the string, if you tug on it, does it give, slacken? Is the tuner failing? When you turn it, does it fill loose then gets taunt, if so the tuner could be the problem
    I like surprises!!!

  6. #6
    Quote Originally Posted by wardog View Post
    check the tuner. do you have slippage on the string, if you tug on it, does it give, slacken? Is the tuner failing? When you turn it, does it fill loose then gets taunt, if so the tuner could be the problem
    Looks like it may be the tuner. Are these available individual or do I need to buy a set?

  7. #7
    Senior Member Brad737's Avatar
    Join Date
    Apr 2012
    Location
    Cincinnati, OH
    Posts
    742
    I don't wanna sound like a smart aleck, but have you tried tightening the screws? Make sure all of them are tight...on the back of the headstock and the one that holds the button onto the shaft.
    Model citizen...Zero discipline

    http://reverb.com/shop/brad737

  8. #8
    I did tighten the screws on the tuners....I'll figure it out... Just strange..

  9. #9
    Senior Member wardog's Avatar
    Join Date
    Mar 2013
    Location
    Canton, MI
    Posts
    583
    Quote Originally Posted by BlackhawksCRNA View Post
    I did tighten the screws on the tuners....I'll figure it out... Just strange..
    I like surprises!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •